News:

 

Topic: Hiding Objects in Isolation Mode  (Read 66 times)

0 Members and 1 Guest are viewing this topic.

  • Posts: 454
  • Triangle
August 18, 2018, 08:31:49 AM
I'm not sure if this would be a bug or feature request but if its a feature request, it would be nice to be able to hide additional objects while in isolate selection mode.

If you have isolated a selection of objects and then try to hide some objects in that isolate mode Nvil gets stuck.

Also if you try to hide polygons of objects that are in isolated selection modes. It also causes Nvil to have a error you can't seem to get rid of.
« Last Edit: August 18, 2018, 09:01:34 AM by kevjon »

  • Posts: 454
  • Triangle
August 19, 2018, 06:47:55 AM
I've done some further playing around with this.

The hide in isolation mode issue only occurs when in Isolate (Object mode).

I've since found there is an isolate command that does either polys or objects so from a workflow point of view best to use that and not try to hide anything while in isolate mode.

So all sorted with this now.

  • No avatar
  • Posts: 2094
  • Polygon
August 19, 2018, 01:16:35 PM
I'm not sure if this would be a bug or feature request but if its a feature request, it would be nice to be able to hide additional objects while in isolate selection mode.

I thought that was supposed to be possible:-
 "Common Modeling Shortcut Tools > Hide$" {Hide: For hide command, the program will hide the selection. In edge mode, polygons which all edges are selected will be hidden. The check state is exclusive of items hidden by isolation selection}
 "Common Modeling Shortcut Tools > Unhide$" {Unhide: Unhide hidden items except those hidden by isolaton selection. The check sate is exclusive of items hidden by isolation selection.}

Maybe they are broken. I know the F11/F12(by default) temp hide functions are broken (but so are various others).