News:

 

Topic: [Fixed] Tweak_Move & Spline Vertices  (Read 64 times)

0 Members and 1 Guest are viewing this topic.

  • Posts: 437
  • Triangle
September 25, 2017, 12:29:07 PM
In Sept 25

I have mapped Generic Tools >> Tweak_Move* to NMB of the streamline tool Tweak.

When I select vertices of meshes It works perfectly.
When I select vertices of splines nothing happens.
« Last Edit: September 26, 2017, 09:37:47 AM by kevjon »

  • No avatar
  • Posts: 3260
  • Developer
  • Administrator
  • Polygon

  • Posts: 437
  • Triangle
September 26, 2017, 08:09:08 AM
Thanks Istonia, that is working very nicely now and will increase my vertex tweaking productivity a lot.

I've ran into another problem related to this.

When I map Generic Tools >> Axis Rotate to NMB of Streamline tool Rotate it does not work on spline vertices but does work on Mesh faces and edges.
When I map Generic Tools >> Tweak Rotate* to NMB of Streamline tool Rotate it does not work on spline vertices but does work on Mesh faces and edges.

If I map Generic Tools >> Axis Rotate or Tweak Rotate* to LMB, MMB or RMB of Streamline tool Rotate it does work on Spline vertices.
« Last Edit: September 26, 2017, 08:23:41 AM by kevjon »

  • No avatar
  • Posts: 3260
  • Developer
  • Administrator
  • Polygon
September 26, 2017, 09:06:29 AM

  • Posts: 437
  • Triangle
September 26, 2017, 09:37:17 AM
Thanks Istonia, that is all working really well now.

I believe these tools you've created are big productivity boosters so I'm look forward to working this way going forward.

  • No avatar
  • Posts: 3260
  • Developer
  • Administrator
  • Polygon
September 26, 2017, 10:02:19 AM
Kevin, any progress in using Draw Mesh in non-retopo mode?