News:

 

Topic: Custom tool name is reset after NVil is restarted  (Read 111 times)

0 Members and 1 Guest are viewing this topic.

  • Posts: 830
  • Polygon
August 12, 2017, 03:29:09 PM
Custom Tool Name from User Tool Text is reset after each restart.


  • No avatar
  • Posts: 3164
  • Developer
  • Administrator
  • Polygon
August 13, 2017, 03:44:40 AM
It works fine on me. If it is still there, send me your config.
« Last Edit: August 13, 2017, 05:32:36 AM by IStonia »

  • Posts: 830
  • Polygon
August 13, 2017, 01:06:02 PM
Strange. It works now. Maybe it didn't want to remember it then because I was changing user tool names with Radial Menu editor open in the background? I don't know.
Not a bug.

  • Posts: 830
  • Polygon
September 14, 2017, 05:43:58 PM
Last week, I renamed some of the tools which had their names too long to fit into a single line of my radial menu items. NVil remembered this change for many days but yesterday, when I started the program while sipping my morning joe, what I noticed is that those tool names were reset to their defaults.

Now I have to rename them again, with no guarantee that in the nearby future they will be reset again. It's like Sisyphean work.

What's going on here?  :-\

  • No avatar
  • Posts: 3164
  • Developer
  • Administrator
  • Polygon
September 15, 2017, 09:22:25 AM
Must be a bug some where. What kind of tools which are affected? Internal built or user built? Streamline tools? Composite tools? Redial menu tools? Command tools?

  • Posts: 830
  • Polygon
September 15, 2017, 10:57:19 AM
Anything that I put in my radial menus seems to be affected.

  • No avatar
  • Posts: 3164
  • Developer
  • Administrator
  • Polygon
September 15, 2017, 12:08:29 PM
Does any command tool affected? I just try to narrow the problem area.

  • Posts: 830
  • Polygon
September 15, 2017, 01:07:21 PM
All of the tools from this radial menu for example.

  • No avatar
  • Posts: 3164
  • Developer
  • Administrator
  • Polygon
September 15, 2017, 01:19:37 PM
There is this file, UserToolText.xml, in the User Settings folder. If it happed again, before you close Nvil, make a copy of all the setting files so I can check.